< Back to IRCAM Forum

No clef, no note

Hello, I’m a total beginner with OM and I have a big problem at the very beginning. When I open the Note category under Classes, I have no note and no clef therein. How can I define the pitch and the clef?


did you restart your session after installing OM?
(i.e quit and reboot in order that the fonts are available again. Are you on windows?)

Please let me know if the problem is solved for you by doing the above instructions.


Yes, I restarted my session, but it didn’t help. I’m on windows. Is it possible that the program has been somehow corrupted?

No. This is a problem with font installation. See here:

You should install manually the fonts:
first download all four fonts from here:

Then put them in your font system folder.
Restart (reboot) And this should be fixed.


OK, I have installed a newer version (6.4) and the problem with fonts has been resolved. But now I cannot hear any sound. I tried to restart both the session and my computer, but I still cannot hear anything.

Please do install the LATEST version (6.19) from here:


I’ve installed the fonts and now it’s working and I can also hear the midi sounds. Thank you very much for your help.

But actually, I still have a problem. OM doesn’t respond to my commands, I have chosen the CORD category and assigned the pitches of a C major triad thereto and I still hear just plain C.

Look at the PrintScrn, pls.


Maybe you should “evaluate” the CHORD object no? It is not sufficient to plug-in a list. You have also to evaluate the object. Please follow the documentation here:


And if possible, when you have a different question/issue, don’t be afraid to create a new thread.


I’ve started studying the online manual. I’ve made the evaluation and now it’s starting to work. I’ve got a first chord. Thanks for your help.