Max se plante


#1

Bonjour,
je n’arrive pas à ouvrir le “Spat” 5.0.9, de que j’ai ouvre un patch, mon Max se plante.
:frowning:
Je suis sur OS X 10.11.6 et Max 8 64bit
Merci d’avance


#2

Bonjour,

Pourriez-vous envoyer le(s) rapport(s) de crash ?
(ils doivent se trouver dans ~/Library/Logs/DiagnosticReports)
Aussi, pourriez-vous exécuter “sysctl -a | grep hw.optional” dans un Terminal et envoyer le résultat. (voir section 2.3 du Spat5-ReleaseNotes.pdf)

Merci,
T.


#3

Bonjour,
Voici les rapport et les résultat du terminal

Screen-Shot-2019-02-18-at-21.56.07.png


#4

J’ai essayé aussi sur Max 7 et cela ne plainte pas mais Max ne reconnaît pas les objets.
:frowning:


#5

Bonjour,

  1. Curieusement les rapports fournis ne semblent pas contenir de crash, ni mentionner spat.
  2. Depuis v5.0.9, spat a besoin d’un processeur supportant les extensions AVX, ce qui malheureusement n’est pas votre cas.
    Les versions précédentes devraient en revanche fonctionner.
  3. Si Max7 ne reconnaît pas les objets, il faudrait vérifier que les objets sont bien dans le file search path, et que Max tourne en 64 bit.

T.


#6

Bonjour et merci pour votre réponse,
Cela veux dire que sur mon processor 2,4 Ghz intel core 2 Duo, je ne peux pas installer la version v5.0.9 du spat ?
:frowning:
Où puis-je obtenir une autre version qui tourne à 64bit avec mon processor?

Merci


#7

En effet, la version 5.0.9 (et les versions à venir) ne fonctionne(nt) pas sur un Core2Duo. Désolé pour ça.
Les versions précédentes doivent en revanche être compatibles. Vous pouvez les trouver dans la section “Archives” de la page de Téléchargements.

T.


#8

Bonjour,
Oui, c’est cela, la version 5.0.8 ne se plante pas sur mon ordinateur. Merci.
:slight_smile:
Par contre lorsque j’ouvre le ”Forum Max Apps” dans l’onglette “Spatialisateur” il y a des objets dont Max ne reconnait pas (e.g. “spat.oper”, “spat.spat”, “ircamverb~”, spat.eq”, “spat.times”, spat.converter”)
Est-ce que “Max.app” est caduque ?
Merci par avance !


#9

Bonjour,

Les “Forum Max Apps” de Spat ont été conçus pour spat 4.x (et Max 6) et sont désormais obsolètes.
Ils n’ont (pour l’heure) pas été mis à jour pour spat 5.

Toutefois, vous pouvez trouver spat 4.x dans la section “Archives”, et,
hormis les aspects syntactiques, les informations que vous pouvez lire dans “Forum Max Apps” restent généralement valables et utiles.

T.


#10

Merci beaucoup pour toutes ces informations
:slight_smile: