Supervp-bandfilter

#1

Hi All
I am wondering if theres a bug in the supervp-bandfilter function.
I am trying to give different time values, but the funciton always starts at zero. (supervp-bandfilter in OM)

Using the same list from AS(where it works) from temp it also doesnt work in OM.

Does anybody know why or if theres a mistake?
(using supervp 2.10, OM6.15)

Best and thanks :slight_smile:
L

#2

Hello — can you attach an example ?
Thank you

#3

Sure! Thank you!

band-filter.omp (31.4 KB)

#4

I’ve just made a few tests with AudioSculpt vs. OM-SuperVP (in general you can see the difference by just comparing supervp command lines printed in both software).

One of the conditions to make this work as you wish is to deactiveate the “extrapolation option” (second input of the supervp-bandfilter box => NIL).
The other condition seems to be that there must be at least 2 lines in the parameter file, so that SuperVP does not make a constant filter over the whole input sound duration.
I think AS always generate files with two lines correspondong to the begin- and end-time of the filtering region.

Does this help ?

#5

Dear Jean

Thanks for testing.
I will try it out also again.

Best L