< Back to IRCAM Forum

Sol database download issue

Hello, I recently downloaded the orchids software without any issue (my computer runs OS X El Capitan so I have not had any compatibility issues). However, when I try to download the zip file for the Sol database, rather than opening the zip file it duplicates itself as a ‘cpgz’ file. I have tried re-downloading the zip file using a different browser, I have tried opening the zip file with different applications, I have tried to force-unzip the file, and none of these have worked. Is there any other solution? Is there anywhere else that I can download/access the Sol database? Thanks!

Hi,

very sorry for that. This issue is know as the “SOL ticket” and we get back to you as soon as I’m able to upload SOL on the server.

Best

Thanks for the response. Is there any estimate of how long it might take for SOL to be available again?

SOL is back again (Premium only):

You can download it here:
https://forum.ircam.fr/projects/detail/sol/

Sorry for the delay.

Hi, thank you for this, I have been struggling with zip file too. I downloaded this file, unzipped and put it in Orchids but how do I unlock it in Orchids? Thanks!

hi
see below

Please visit the following link for additional information:
http://repmus.ircam.fr/_media/esling/orchids-documentation.pdf

Best

Hi Greg,

I followed your link from a previous reply on this thread, but I can’t find it among the listed software… Is it still available?

All the best,
António

Thank you for pointing this out.

This list is not up to date, we may remove it because other new softs are coming up.
For an up to date view of our softwares, please refer to the following page:
https://forum.ircam.fr/collections/detail/technologies-ircam/

All the best

I think I figured it out. When I’m not logged in through the Forum’s Homepage, but only logged in through the Discussion Room page, the Download button always takes me to the Membership page (as seen on my previous screenshot.)

Another issue I’m having is that, after several trials, the download keeps failing… I don’t think it’s my connection, as I haven’t had any other issues with large downloads, and it’s not browser-related (I’ve tried downloading with Chrome, Firefox D.E., and Safari).

I wonder if anyone else had or is having this issue…

All the best,
António