< Back to IRCAM Forum

Setup of Sound in OM 6.19

Hi dear friends,
Here are my settings of MIDI in OM 6.19, and I use R-udp-playerYosemite, but the OM patches doesn’t sound.
Would you please tell me where’s the problem?
Thank you!



The problem seems a Max/MSP/R-udp-player related.
You are missing the fluidsynth~ external (not loaded?) and the EnsemblePrsets, …
Sorry, but i cannot help you further. Don’t use Mac and I don’t have Max/MSP.


1 Like


the Max patcher version of R-UDP-Player works well, it’s not the case of the standalones, I used to use it with a standalone I made my own one and it works, but you need to have/know Max

Hoping it help


PS : you have to install fluidsynth in the path, it is provided with R-UDP Player

1 Like

OK… make that with the standalone you want to use according to your OS:


it works

as written on the website…

I was talking about v 13 version and now, there’s a v 14, sorry…

1 Like

Thank you, but it still doesn’t work…


the max patcher does not work… I have a good max console, did you move the patcher out of its folder ?

anyway, the patcher doesn’t work with this version… But I managed to make a standalone work with what I wrote you yesterday,

you got to drag your file… here’s mine

`Carole:~ lotus$ xattr -cr /Users/lotus/Desktop/R-udp-player-14/R-udp-playerCatalina.app

As you can see, you have to drag the standalone on the terminal after the instruction…

1 Like

Oh it works! Finally!
Thank you very much dear Jerome! :grinning: :partying_face:

The pleasure is all mine,

Actually, the patch is ok but you have to load a soundfont on channel 1,

Have a micro fun !


1 Like

OK, all the problems are solved!
Thank you so much dear Jerome!
All the best,

And I have another question: Can the sound only be played from my MacBook’s speakers, not from external speakers or headphones? Can’t the volume be adjusted?
Thank you!

This is a system question not related to OM, for doing what you want, there 's Loopback.



oh, as long as I installed this Loopback, my OM immediately sounds nothing…even if I deleted Loopback, there’s no sound! :crazy_face:
I now do not want to adjust the volume or want to sound from the speakers or headphones, I now only want to return to just have the sound of the state… Would you please tell me how to solve this?