< Back to IRCAM Forum

Panoramix 1.3.9 released

Panoramix 1.3.9 is now ready for download.
It should fix issues previously reported with 1.3.8.

It is compatible with macOS 10.11 or higher (and compatible with macOS 10.15 Catalina).

C´est impossible installer Panoramix 1 3 9 , le site ne reconnaît pas mon authorisation.