Orchids 0.9.2 works on High Sierra

#1

Dear all !

I tried couple times to run Orchids on my Mac Mini with High Sierra 10.13.6
And all times I had problem with damaged image or something like this.

But today all was changed. I found this command and print it in Terminal.
sudo spctl --master-disable

It runs!

1 Like