< Back to IRCAM Forum

OMax 4.6 + Max 8

Hi,

I succesfully loaded Omax 4.6 on an authorized Max 8.1.8 (28fa7f9) instance, on Macos Mojave 10.14.5.

However, it turns out that, when loading it in a trial version of Max 8 (same version as above), both on Macos Mojave and Catalina, the interface lacks lot of objects, as in the image below.

Is this related to the Max 8 license, or version, or may be another issue?

regards,
–Pedro J. Ponce de León

Hi Pedro,

That’s weird. Just a question… Does it happen to the trial version after the trial period elapsed (without activation), or does it happen during the trial period? The trial version of Max and its full version are supposed to be exactly the same during the trial period.

All the best,
António

Hi Antonio,

It happened before the trial period elapsed.

I saw in the forum this problem already happened with prior versions of Max and OMax, actually Max 7 and Omax 4.5.3 (forum thread ‘Omax 4.5.3’). Apparently the OMax 4.5.3 patch was still not ready for Max7.

Just an update on the issue: We tried loading the Omax 4.6 patch in both authorized and trial verisons of Max 8.1.8 on macOS Mojave and Catalina, with the same results (Catalina on a laptop, Mojave on a desk machine).

Loading OMax 4.6 in an authorized Max 8.1.8 instance on macOS Mojave installed on a laptop succeded, and the full interface was accesible.