< Back to IRCAM Forum

No output sound

Thank you for this valuable work by MikeLi

I downloaded and load a sound into the buffer. The analyzing part works, but there is no output sound from the spat5.spat. Either I choose Sine wave or Triangle Wave.

Is there anyone with this problem ?

Thank you in advance

Hi! Yes indeed someone else reported has similar issue. I think it may be due to lost files.

1 Like

I upload a project version of this patch (.maxproj).

1 Like

Hi, Thank you for your reply. I checked your new upload version of Max project. but as I move nodes I got this error on Max console

Would you please check this and let me know if I’m doing something wrong?
Thank you for your support.

Also When I try to open .maxproj file I got this error as well:
Screenshot 2024-07-04 at 11.41.40 AM

OK my bad, missing files. I just uploaded all the patcher files, please try again. The other person reports good news. If it still doesn’t work then I will just share the zip file then.
When I drag multiple files for uploading in Gitlab, it actually just uploads the first one.

1 Like

Nope. Unfortunately, the patch from number 6. Turn on resynthesis does not work.

same error when trying to move nodes.
"o.expr.codebox: address is unbound: "
“o.expr.codebox: ^ map: address /S_idxs is unbound”