< Back to IRCAM Forum

Issue with Open Music [SOLVED]

Hi there,

I am having a recent problem with reading chord, note and chord-sequence files or opening windows in general in open music. I would appreciate any help regarding this problem. My OS is Windows 11.
I’ve attached a printscreen od the message.

Thank you

Hi adaponte,

I see you are running version 6.18.
Please can you try the latest version 7.1?
Download here:

Release OM 7.1 · openmusic-project/openmusic · GitHub


Hello Haddad,

I have the same issue with 7.1.

Hello Haddad!

I’ve uninstalled 7.0 and now everything is working fine. Thank you!

Yes probably conflicting with the dll, The one in 7.0 is not working.

Thank you for reporting.

Yeah, but still having issues with microtone playing. Using pitchwheel to do that, but still not working.



So that’s what you have to do:

  1. First please check out your MIDI preferences. They should look like that:


Then open tutorial 10:

First evaluate the pitchwheel N#1. It will return nil and this is Ok since it sends a message to the synthesizer connected to port 0

Then in N#2, make sure you set the same program to the 4 channels

Now you can play the chord-seq object that will play in 1/8th tone.

To set back to 1/2 tone, evaluate pitchwheel N#3.

Maybe you were using an OLD tutorial N#10. The pitchwheel object changed since version 6.15.

Please let me know if this works for you.


Karim, all perfect. Thank you!