< Back to IRCAM Forum

I can't use OM in my new Mac

I am from old macbook Mojave to New Intel Macbook with 11.6.2 Big Sur.
I know is the problem of the Language. But In Mojave all work well. even I only save my main language without English. But in Big Sur ONLY work with English in first main setting…WX20220112-131727@2x

1 Like


It seems that your path or your language setting has an eastern character. That’s i s why it is not working. Maybe set your path to a western character based.