Error connecting to web browser

I had 6.12 running on Windows 7 and upgraded to 6.14 and all worked well till my system crashed and I had to re-install Windows. After that I loaded 6.14 directly and now when I right-click on a box and select ‘Show Documentation’ a box comes up that says "Error while trying to connect to the Web Browser. ShellExecute returned 2’

What can I do to fix this?

Hello. Something was maybe not restored correctly in your new instalation concerning default web browser etc ?
I’m sorry I have never heard about this before !

I put the workspaces on the D drive and when I moved them to the C drive, the ‘Show Documentation’ works. OM looks for things on the ‘C’ drive by default, I guess. Anyhow, it’s working.

ok, I think I’ve fixed it in the sources for the next OM update.

I have not been able to test on Windows yet, but if you can try, just put the attached Lisp file in the …/OM 6.14/patches/ folder.

Best,
Jean

ref-folder-device.lisp (1.5 KB)

If you are facing issues Error connecting to web browser from a laptop then you can go to dell error code 2000-0147 where you can get details about troubleshooting.