< Back to IRCAM Forum

Constant crashes when loading the AMXD file

Hi,
Every time I try to load the virtual choir device Ableton Live crashes.
I tried to load it Max8 and had the same result.

My machine is pretty old, could that be the reason?
I’m on MacBook Pro 7,1 (2010) C2D with Ableton Live 11 and OSX 10.13.

Thank you

Already tried in a different computer without success…
Anyone?

Hi there,

I have the same problem, Live crashes constantly when loading the AMXD file, in my case I am using Live 11, Max last version 8.3.1. and Spat last version. It seems that the problem is somehow related among others maybe, to the object spat5.limiter~.mxo, which works fine in Max though.
I am using mac OS Big Sur, Xip: M1

Do you have an idea of the solution? Thanks in advance!

We have also tried with OS Monterey 12.1 without success…

try to downgrade Spat5, here : https://forum.ircam.fr/projects/releases/spat/

Thanks, but this is already done… even like that it crashes…

Hello,

I uploaded a new release of Virtual Choir (V1.1) with external refreshment which should make it Apple Silicon Compatible. Could you please check this new release and report here if it solves the issue ? https://forum.ircam.fr/projects/releases/virtual-choir/

All the best.

Hello,
Thank for your answer!
It works now, this new release solves the issue! Thanks!!

All the best.

1 Like