Catalina compatibility

Dear friends,

I am thinking about to upgrade my mac to the catalina in the future (I hope it could be soon, because I would really try out the functionality like sidecar or using iPad as graphical input). I use a lot of Audiosculpt and superVP, since the current version of Audiosculpt (32bit) doesn’t compatible with catalina, I would like to know if the superVP engine is also in 32 bit and when the compatible version of Audiosculpt will be released?

As I am also user of Modalys, OM6.14, Spat and others, is there any obvious incompatibility to use them under Catalina? (for example the Libraries of OM)

Best regards,
Jialin Liu

Hi

Indeed, AS3 is not Catalina compatible for the reason you mentionned.
A new version of AS (AS4) is coming but (chut) this is a secret.
SuperVP is also 64 bits BTW and you can use some features within the Max version of it (see SuperVP for Max).
We suggest to wait before upgrading to Catalina since we have no experience at all with the compatibility of Forum Softwares.

Thanks for your patience…

Best
Greg