< Back to IRCAM Forum

Can't load OMlily

Hi! I tried to load this library and this message appeared (I’m using OM 6.16):


What does it mean?

Also, even after i deselected the library from the preferences menu, the same error kept appearing everywhere i clicked…what’s up with that? Thanks in advance!

This is a small (but annoying) bug (concerning the windows version). I will work on it ASAP. For the time being, if you have removed the lib and your workspace seems to have the same problem here is a workaround:

  1. Quit OM
  2. go to your workspace folder and remove the preferences.lisp
  3. relaunch OM. This will reset the preferences and should be ok


1 Like

… Or install lilypond…

1 Like

Dear zeracosaitam,

I fixed the issue. Your problem comes only in windows version when you don’t have lilypond installed. If you need to use the fix, this is how:

  1. Go to this page: https://github.com/openmusic-project/omlily
  2. Click on Code button and download the zip of the source
  3. Once unzipped (omlily-master.zip) put the omlily 2.3 folder in your libraries path.

That’s all. It will run even if you don’t have lilypond installed.
This version has also some bugs fixed.


Wow, thank you so much, it worked!