Bm-microton or Microplayer - OM6.13 - MacOs High Sierra

Hi guys,

I was using OM6.12 and bm-microton in the new operative system by apple - High Sierra - until three days ago. However, three days ago, suddenly, it stopped working.

At the moment, everytime I oppened bm-microton the message that appear is “not-responging” and I need to shut down it.

So, until now, I’m unable to listen what I have in my OM patchs.

I tried to upgrade the OM to the 6.13 and re-installed the bm-microton but, nothing happened. Always the same…

Happy with suggestions.
Thank you all.

Speak soon,


I had similar problems with bm-microton, and as the Max patches were not included, I decided to make my own microplayer app:

I saved the standalone on Yosemite. It might not work on High Sierra, but if you happen to have Max 7, you should be able to save an updated app from the patches.



I have the same problem as above with bm-microton on High Sierra - any suggestions?

Best wishes

Hi there,

I’ve downloaded and run on macOS High Sierra. Everything seems to work here.

A problem may be that the app is set to quarantine by the OS ?
To avoid this, you can disable Apple’s Gate Keeper before downloading the app. In order to do that, use the Terminal and type:
sudo spctl --master-disable

Hi Jean,
Thank you but I’m afraid that isn’t the problem: my problem is exactly like the first comment above, it was working with High Sierra and suddenly stopped working. After re-starting etc., I tried re-installation - with an override on security preferences from unknown developers - but it does exactly the same thing: it starts loading (Max console loads) but it then then holds and doesn’t load the interface, and I have to force quit.
Thanks for any further thoughts on this or a stable alternative for High Sierra…)

Hi guys,

Could someone please post 6.12 for OSX? It’s not available from the shop anymore. I’ve been using OM 6.10 happily for the past few years, bugs and all. Today I got a new option to upgrade it. I noticed one or two positive changes, like better editing in score objects.

Long story short - I downloaded 6.13 and installed it. Unfortunately, OMTristan doesn’t load. This the library I use most heavily, so in its present form, 6.13 isn’t much good for my purposes. I’m going to investigate the upgrades to 6.10 (I haven’t checked yet, but I’m hoping there is a fix for XML exporting, Sheet, and maybe MIDI recording?.)

Otherwise I’ll just wait for an updated version of OMTristan.

Thanks in advance.

Hi guys,

I have the same problem when i try to open bm-microton.
Anyone have idea why is happening this?



I am in the same shoes…I’m running OM 6.11 and after installing High-Sierra, I can’t open the Microplayer (it freezes as soon as I try to open). Did anyone find a solution to this?

Hi, I’m having exactly the same problem… does anyone here found a solution for this? Thank you, Tatiana.

I have the same problem. I am using OM 6.13 on High Sierra.
Previously, I was able to open bm-microton to play back content of OM. Today, bm-microton is not responding upon start-up.

Dear All,

It seems like this is the end of the road for the good old MicroPlayer.
I’d suggest you try with R-UPD-Player:


Hi everybody,

can somebody explain me please, how can I install the Microplayer? I downloaded the R-udp-player. But I don’t achieve to set up that in OpenMusic.
Thank you very much in advance!