< Back to IRCAM Forum

No sound in Orchidea playback

Hi everyone,

I’m attempting to use the standalone version of Orchidea, but I keep having problem with the playback. After I click orchestrate, the notes appear in the instrumentation, but it won’t play and it won’t produce any sound. Is there something I am missing?

Thank you in advance…


I Almost forgot the App. Thanks for reminding us :slight_smile:

Same situation here, no orchestration sound from the orch. Although the sound test is ok, playing the target sound ok, and the database loaded, the filter boxes unchecked I even managed to export a 10 MB wave file, unfortunately it is mute ??? (for notification : right-clic on the clef to export orch).

Searching for a work around, I wanted to export the orch xml and play it in an orch max patch but, obviuosly, the path to the database is not embeded and it needs some bach tweaking to reload the paths in the 9th slot of each note (a todo list for other situations)

In the meantime, you can export an xml file (right-clic on the clef) and load it in a DAW or Open Music but of course we lose all the instruments playing styles if we use other data bases. Beware, midi channels are incremented for each system… Well… it is not the most suited solution but quite enough to have (a far away?) impression :wink:

Hope it helps

Take care,


Wanted to share that I’m currently experiencing the same issue - successful orchestration in the standalone app, but no sound at all on playback. Test sound works, but no instruments sounding. The Max device works well, but I’d love to be able to use the standalone for the ease of export and general UI. Bumping the post to see if maybe a solution had been discovered. Thanks!

idem for me, I can select to play orchestra but no sound in the standalone…

I know it’s been a year (and what a year!) but the situation is the same for me as described above. In standalone, orchestrated score appears, target plays ok, but solution does not play – no sound.

Hey there,

I’ve been having the same problem and I solved it. When opening the setting, make sure you path the second dropdown menu into the folder with the SOUNDS for the database, not to the parent folder where all .db and sound folders are. Hope it helps.

Please read my comment above, it solved it for me. Cheers

Thank you @celesterose